Gambas2-1.9.28

Fragen zum Thema Installation von Gambas

Gambas2-1.9.28

Beitragvon PNS-Richi » Di 4. Apr 2006, 16:49

Hallo,

Nach der installation kommt folgendes:

************************************************************

THESE COMPONENTS ARE DISABLED:

- gb.corba
- gb.db.firebird
- gb.db.mysql
- gb.db.odbc
- gb.db.postgresql
- gb.db.sqlite
- gb.db.sqlite2
- gb.gtk
- gb.ldap
- gb.net.curl
- gb.pdf
- gb.sdl

************************************************************

Durch installieren irgendwelcher C/C++ Libaries konnte ich das dezimieren
Was für Packete brauch ich genau um Gambas zu verwenden? Also zu kompilieren damit ich alles nutzen können. Ist allesauf der SuSE CD/DVD oben?

lg Richi
Benutzeravatar
PNS-Richi
Foriker
 
Beiträge: 153
Registriert: Do 29. Dez 2005, 02:24
Wohnort: Österreich, Ebreichsdorf

Beitragvon PNS-Richi » Di 4. Apr 2006, 17:07

Ach jetzt wo das DVD Laufwerk wieder geht find ich auch großteil der Packete :)
Benutzeravatar
PNS-Richi
Foriker
 
Beiträge: 153
Registriert: Do 29. Dez 2005, 02:24
Wohnort: Österreich, Ebreichsdorf

Beitragvon PNS-Richi » Di 4. Apr 2006, 17:15

************************************************************

THESE COMPONENTS ARE DISABLED:

- gb.corba
- gb.db.firebird

************************************************************

fehlen nur noch die Beiden...
Benutzeravatar
PNS-Richi
Foriker
 
Beiträge: 153
Registriert: Do 29. Dez 2005, 02:24
Wohnort: Österreich, Ebreichsdorf


Zurück zu Wie geht was ...

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron