welche Bibliotheken?

Fragen zum Thema Installation von Gambas

welche Bibliotheken?

Beitragvon kruwi » So 17. Dez 2006, 17:45

Hallo,

ich habe mir gestern gambas2 (ver 1.946) installiert. Beim Kompilationsprozeß wurde mir jedoch mitgeteilt, daß bestimmte Komponenten nicht funktionieren werden (u.a. sdl-sound, gb etc.).

Welche Bibliotheken muß ich denn installiert haben, um beispielsweise was mit SDL-Sound machen zu können?

P.S.: Ich benutze opensuse 10.2
kruwi
Foriker
 
Beiträge: 2
Registriert: So 17. Dez 2006, 17:36

Beitragvon roemi » So 17. Dez 2006, 19:26

Ich habe die Frage hierher verschoben.
Hier finden sich auch Info's zu den notwendigen Bibliotheken.
Römi (seit 1989 bekennender Bergradfahrer und professioneller Biertrinker)
http://www.roemi.de
roemi
Site Admin
 
Beiträge: 389
Registriert: So 11. Dez 2005, 20:05
Wohnort: Hanau / Germany


Zurück zu Wie geht was ...

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron