Make installation package

Probleme, Fragen und Lösungen

Make installation package

Beitragvon celtic » Fr 11. Mär 2011, 17:04

Hallo,

ich nutze gambas 2.19 auf
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.04
DISTRIB_CODENAME=lucid
DISTRIB_DESCRIPTION="Ubuntu 10.04.2 LTS.

Wenn ich ein Installationspaket aus der Gambas2 IDE erstellen möchte, sagt mir der Paket-Wizard dass tar-1.13 nicht auf dem System installiert ist. Tatsächlich ist tar-1.22 installiert. Hat jemand eine Idee, wie ich diesen Versionskonflikt umgehen kann? Ist es unbedingt erforderlich die tar Version 1.13 zu installieren?

Vielen Dank im voraus.

Mit freundlichen Grüßen

Patrick
celtic
Foriker
 
Beiträge: 7
Registriert: Fr 6. Feb 2009, 15:41

Re: Make installation package

Beitragvon celtic » Sa 12. Mär 2011, 11:10

Hallo,

habe das Problem gelöst.
1. Obtain it from here: http://ftp.gnu.org/gnu/tar/
2. Extract it to a folder
3. Open terminal in the extracted folder and type: ./configure
4. When finished: make
5. When finished: sudo make install
6. When finished: sudo mv /usr/local/bin/tar /usr/local/bin/tar-1.13
7. When finished: sudo ln -s /usr/local/bin/tar-1.13 /usr/bin/tar-1.13

Gruss

Patrick
celtic
Foriker
 
Beiträge: 7
Registriert: Fr 6. Feb 2009, 15:41


Zurück zu Gambas in Verbindung mit Linux

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast