[GELÖST] Gambas 3.7.1 startet nicht

Probleme, Fragen und Lösungen

[GELÖST] Gambas 3.7.1 startet nicht

Beitragvon scatzy » Mo 30. Mär 2015, 11:31

Hallo,

heute habe ich unter OpenSuse 13.1 von Gambas 3.7.0 auf 3.7.1 geupdatet.
Leider startet Gambas nicht. In der Konsole bekomme ich die Meldung:

gbr3: unable to load component: gb.image

gb.image ist aber installiert. Woran kann das liegen?
Leider finde ich die Version 3.7.0 nicht mehr im Netz

MfG Thomas
Zuletzt geändert von scatzy am Mo 30. Mär 2015, 18:31, insgesamt 1-mal geändert.
scatzy
Foriker
 
Beiträge: 22
Registriert: Do 12. Feb 2015, 20:25

Re: Gambas 3.7.1 startet nicht

Beitragvon tux_ » Mo 30. Mär 2015, 17:56

Ugh, Gambas 3.7.1 wurde vorgestern pre-releast. Es gibt noch kein offizielles 3.7.1. Es wurden auch Build-Fehler auf der Mailingliste berichtet[0]. Vielleicht ist deswegen das (automatisch erstellte?) Paket von Suse kaputt? An deiner Stelle wuerde ich ein paar Tage warten und mich ggf. an den Verantwortlichen bei Suse wenden.

[0] http://sourceforge.net/p/gambas/mailman/message/33672901/
Achtung: Es passiert, dass ich einen frisch geschrieben Beitrag innerhalb von 10 Minuten noch 3-4 Mal aendere!
tux_
Site Admin
 
Beiträge: 941
Registriert: Di 11. Nov 2008, 20:05

Re: Gambas 3.7.1 startet nicht

Beitragvon scatzy » Mo 30. Mär 2015, 18:30

Na super, so was ähnliches habe ich schon geahnt.
Habe es mittlerweile nochmal deinstalliert und die Quellen von 3.7.0 wieder kompiliert.
Bei Opensuse findet sich komischerweise kein 3.7.0 Paket mehr, dafür z.B. 3.6.2 und andere.
Naja, egal. Trotzdem vielen Dank für Deine Hilfe.

MfG Thomas
scatzy
Foriker
 
Beiträge: 22
Registriert: Do 12. Feb 2015, 20:25


Zurück zu Gambas in Verbindung mit Linux

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast